Simacan Connect Updaters - NDW trafficspeed updater
Incident Report for Simacan B.V.
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 23, 2017 - 15:57 CET
Investigating
Task 'Simacan Connect Updaters - NDW trafficspeed updater' of producer 'simacan-connect-updaters-prod' is overdue. Last known run date 06-01-2017 14:10.
Posted over 1 year ago. Jan 06, 2017 - 14:25 CET