Outage infrastructure: One of our main service providers is down
Incident Report for Simacan B.V.
Resolved
This incident has been resolved.
Posted almost 2 years ago. Sep 09, 2016 - 16:53 CEST
Monitoring
Our external hosting provider seems to have resolved their problems, we are waiting for a confirmation from their side.
Posted almost 2 years ago. Sep 09, 2016 - 16:11 CEST
Investigating
Our external hosting provider has routing problems so traffic to our applications is not possible at the moment. We will continue to provide updates about the problem
Posted almost 2 years ago. Sep 09, 2016 - 15:44 CEST