Simacan Connect Updaters - Matrix sign updater (ADY)
Incident Report for Simacan B.V.
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 23, 2016 - 11:45 CET
Investigating
Task 'Simacan Connect Updaters - Matrix sign updater (ADY)' of producer 'simacan-connect-updaters-prod' is overdue. Last known run date 23-11-2016 11:25.
Posted over 1 year ago. Nov 23, 2016 - 11:40 CET