TomTom HDFlow and HDTraffic feeds are unavailable
Incident Report for Simacan B.V.
Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 24, 2016 - 10:33 CEST
Monitoring
The TomTom feeds are available again. We are awaiting the closing statement of TomTom.
Posted almost 2 years ago. Oct 22, 2016 - 14:04 CEST
Identified
Currently the TomTom HDFlow and HDTraffic feeds are unavailable. This can result in degraded performance of traffic information and ETA calculations. We are in contact with TomTom and they have confirmed the issue and are working on a solution. We will provide you with updates in this incident.
Posted almost 2 years ago. Oct 22, 2016 - 13:33 CEST