Simacan Connect Updaters - Matrix sign updater (ADY)
Incident Report for Simacan B.V.
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 24, 2016 - 13:12 CET
Investigating
Task 'Simacan Connect Updaters - Matrix sign updater (ADY)' of producer 'simacan-connect-updaters-prod' is overdue. Last known run date 24-11-2016 12:51.
Posted almost 2 years ago. Nov 24, 2016 - 13:06 CET